News Updates
Patch

Patch

Plugins
A bug exploitable in WordPress 4.8.2 and earlier creates unexpected and unsafe conditions ripe for a SQL injection attack, exposin...
Comments Off on WordPress Delivers Second Patch For SQL Injection Bug

Plugins
The plugin gurus at WordFence have this week found three critical security holes in third-party WordPress extensions that are bein...
Comments Off on Patch your WordPress plugins: Scum are right now hijacking blogs